Categories


Tags


远程桌面之终端服务器超出了最大允许连接数解决

出现这种情况的原因和解决办法。

原因:用远程桌面链接登录到终端服务器时经常会遇到“终端服务器超出最大允许链接数”诸如此类错误导致无法正常登录终端服务器,引起该问题的原因在于终端服务的缺省链接数为2个链接,并且当登录远程桌面后如果不是采用注销方式退出,而是直接关闭远程桌面窗口,那么实际上会话并没有释放掉,而是继续保留在服务器端,这样就会占用总的链接数,当这个数量达到最大允许值时就会出现上面的提示。

解决办法:    1、本地电脑,依次:开始 ==> 运行 ==> 输入: mstsc /admin 如图所示:

QQ图片20140926171949.jpg

2、输入完成后点击确定回车,回车后,看到熟悉的远程桌面连接窗口。再输入远程所需要的用户名和密码,点击连接,重新登陆,即可默认强制登陆到服务器.

OK.解决了!注:当然您也可以直接重启服务器来解决该问题,但不提倡!

3. 对于云主机,也可以用控制面板中的“控制台”功能,远程登录后,然后在任务栏点右键,打开“任务管理器”,在“用户”项, 选中 以前登录的用户,点右键,可以对其注销或断开。注销掉多余的登录用户后,就可以正常远程登录了。

如何避免?

用注销来退出远程桌面而不是直接关闭窗口

来源:西部数码


Public @ 2015-07-20 16:13:30

网站打不开,重启一下就好,到底为什么?

当我们买了一云台服务器,在服务器上部署了一套网站,正常情况下都是可以正常访问的,但是就是有一些时候网站打不开,然后重启了下服务器又可以了。这种情况是什么原因导致的呢?当出现网站打不开而服务器又可以正常远程的情况下,这时候就要我们评估下该服务器上所部署网站的并发访问和我们的带宽以及我们的服务器自身配置是否成正比的关系了。当我们的网站在一开始时候是正常访问的,过段时间网站打开速度非常慢甚至打不开,这种

Public @ 2016-04-01 16:13:20

快云VPS如何远程登录?

远程登录是快云VPS使用基础。远程登录根据不同的VPS系统,有着不同的方式。快云VPS除基础型配置外,其他5种配置均支持Windows 2003、Windows 2008及CentOS 6.6。其中Windows 2003与Windows 2008同属Windows系列系统,远程登录方式相同,而CentOS 6.6属于Linux系列发行版本,需采用SSH方式远程登录,下面详细介绍一下,两类系统的远

Public @ 2021-12-05 16:13:15

应用程序池被禁用WAS启动进程失败解决办法

出现应用程序池被禁用WAS启动进程失败的情况,可能是由于应用程序池的设置不正确或者应用程序池被禁用了所引起的,解决方法如下: 1.打开Internet Information Services(IIS)管理器,找到应用程序池。 2.选中应用程序池,右键点击“高级设置”。 3.在“进程模型”中,找到“启用32位应用程序”选项,如果已选中,就取消它的勾选。 4.保存设置后,重新启动IIS服务即

Public @ 2023-06-26 08:50:11

Http 403.6 - Forbidden 错误解决办法

403.6 禁止:客户端IP 地址被拒绝 解决此错误的步骤如下: 1. 确认您输入了正确的 IP 地址或用户名/密码。 2. 对Internet服务提供商 (ISP) 的代理进行ping测试,以验证您使用的 Proxy 服务器可以让您正常访问网站。 3. 尝试使用其他网络,以确保网络连接正常。 4. 使用管理员账户进行登录,以确定错误是否仍然存在。 5. 检查您的IIS服务器上的访

Public @ 2023-02-24 00:28:17

更多您感兴趣的搜索

0.532184s